Increased error rates are affecting APP and API load times.

Incident Report for Dynamic Mockups

Resolved

System seems stable now, we'll keep monitoring.
Posted Oct 23, 2025 - 21:24 CEST

Investigating

We're experiencing an elevated level of errors for our APP and API and are currently looking into the issue.
Posted Oct 23, 2025 - 20:51 CEST
This incident affected: API and Web App.